Apr 052011
 

Mozilla have just released their latest web browser: Firefox version 4.

EDINA is aware that while the majority of functionality within Digimap will work with Firefox 4, you may find that you need to restart the Roam mapping services, and sometimes their print facilities, to get them to work properly. The problem is due to the underlying software we use to make maps not yet being compatible with Firefox 4; usually after reloading everything works smoothly.


Please bear with us while we make the necessary updates to ensure that Digimap is fully compatible with Firefox 4. If you cannot get any aspect of the service working properly then please contact the help desk: edina@ed.ac.uk

Share
 5 April, 2011  Posted by at 5:12 pm Service Availability Tagged with: , ,

Sorry, the comment form is closed at this time.